IT Notification: Internet Explorer Vulnerability Discovered

IT Security Notification:

A recent security vulnerability was discovered in all versions of Internet Explorer allowing hackers to easily gain access to your computer system. When possible, it is recommended that use of Internet Explorer be limited to college resources only.

If you currently use Firefox, Google Chrome, or Safari exclusively you will not be affected. The GRCC IT Security department is aware of the issue and are waiting for Microsoft to fix the issue.

For more information pertaining to this security vulnerability please visit:

https://technet.microsoft.com/en-us/library/security/2963983.aspx.

Advertisements

Comments are closed.